Service Interruption NA
Resolved
We have resolved a service interruption regarding the ability of agents to log into the chat widget.
We identified this issue and were able to restore service.
We have now resolved this Issue.
Posted 8 days ago. Jul 11, 2019 - 15:17 UTC
Investigating
We are currently aware of a service interruption regarding the ability of agents to log into the chat widget.
We are currently investigating and will we keep you updated on this issue.
Posted 8 days ago. Jul 11, 2019 - 13:04 UTC
This incident affected: Chat Service.