Issues with the Conversation Auto Close service (NA region)

Resolved

Engineering teams have resolved the issues impacting the Conversation Auto Close service and the Auto Unassign service. Subsequent checks have confirmed the system’s health and stability.
Posted Jan 26, 2026 - 15:11 UTC

Investigating

Our 3rd party service provider is experiencing technical issues with the Conversation Auto Close service. Conversations may not get auto-closed after the configured timeframe. Our engineers are working to resolve the detected behaviour.
Posted Jan 26, 2026 - 14:09 UTC
This incident affected: Chat Service.