IME Character conversions not working correctly in IE
Resolved
We have verified the issue and have a solution for impacted customers that are currently using the Windows IME keyboard and IE to chat within the agent app.
We have a solution that we can apply to individual customers, please contact support@liveassistfor365.com if you are experiencing this issue.
Posted 9 months ago. Nov 02, 2018 - 10:32 UTC
Identified
We have identified an issue with the Windows IME message sequence not being handled correctly in IE which impacts the agent app.
We are currently working to resolve the issue and will update you as soon as we have more information.
Posted 9 months ago. Nov 02, 2018 - 09:53 UTC
This incident affected: Chat Service.