Live Assist 3rd Party Incident - EMEA Region
Resolved
Recovery actions were taken related to impacted certificates. Recovery has been verified through internal metrics and account testing with a recovery time of Jan 17, 2024, at 14:20 UTC. Any functions that failed during the incident impact time frame will not be automatically retriggered and may need to be handled manually. If you need any help with conversations, please reach out to Live Assist Global Support.
Posted Jan 17, 2024 - 15:15 UTC
Update
Our 3rd Party engineering teams have successfully replaced the impacted certificate. They are now taking final actions that are expected to lead to recovery
Posted Jan 17, 2024 - 14:35 UTC
Update
The certificate change is still in progress. Our 3rd Party engineering teams are taking extra time to ensure platform stability after the changes are applied because of the operational impact.
Posted Jan 17, 2024 - 14:11 UTC
Investigating
We are experiencing issues with our 3rd Party FaaS service. Functions may fail to invoke, causing failure in linked integrations, and automatic messages may fail to trigger. Our engineering teams are engaged and are investigating the issue.
Posted Jan 17, 2024 - 12:39 UTC
This incident affected: Chat Service, Chatbot Service, and Messaging Service.