Live Assist Suspected Incident - Provisioning service in EMEA region is unavailable
Resolved
The LA365 onboarding service has now been restored. We apologise for any inconvenience caused.
Posted Mar 14, 2024 - 12:25 UTC
Investigating
We have identified a potential issue with the LAD365 onboarding service, making users unable to install Live Assist.
Please be assured that our team is actively investigating the issue, and we'll provide updates as soon as we gather more information.
Posted Mar 13, 2024 - 07:40 UTC
This incident affected: Onboarding Service.