Live Assist Suspected Incident - [EMEA Region]
Resolved
A potential issue with Live Assist 365 legacy Live Chat and Messaging functionalities was successfully resolved, services are operational.
In case you encounter any issues, please contact Live Assist Technical Support at support@liveassistfor365.com.
Posted Mar 12, 2024 - 12:40 UTC
Investigating
We've discovered a potential issue with Live Assist 365 legacy Live Chat and Messaging functionalities following the scheduled maintenance. Our engineers are actively investigating this issue. We'll post updates as soon as we have more information. In case you encounter any issues, please contact Live Assist Technical Support at support@liveassistfor365.com.
Posted Mar 12, 2024 - 06:14 UTC
This incident affected: Co-browse Service, Chat Service, Chatbot Service, Onboarding Service, and Messaging Service.