Live Assist Suspected Incident - NA Region

Update

Our partner's teams remain engaged, and efforts to fully resolve the issue are ongoing. Further updates will be provided as soon as available or upon resolution.
Posted Aug 10, 2026 - 02:34 UTC

Update

Our partner’s internal teams have found and addressed the reported issue, and they are seeing improvements in service performance. Additional validation steps are being performed to ensure the platform's stability moving forward.
Posted Aug 09, 2026 - 21:03 UTC

Update

Our partner’s engineering teams are continuously monitoring Analytics Builder while conducting additional stability and performance checks. We will provide the next meaningful update in approximately four hours, or upon resolution.
Posted Aug 09, 2026 - 16:05 UTC

Update

Our partner's engineering teams continue to closely monitor Analytics Builder while conducting additional stability and performance checks. We will provide the next meaningful update in approximately four hours, or upon resolution
Posted Aug 09, 2026 - 12:13 UTC

Update

Stability and performance checks are ongoing, with our engineering teams continuing to closely monitor Analytics Builder. We will provide the next update in approximately four hours, or sooner if there are any significant developments.
Posted Aug 09, 2026 - 08:53 UTC

Update

Further restoration work for Analytics Builder has been completed. Engineering is now focused on system validation, with stability and performance monitoring ongoing.
Posted Aug 09, 2026 - 07:50 UTC

Update

The work to restore Analytics Builder is advancing as planned. Our partner's engineering teams have executed several key restoration steps and are now closely monitoring system performance.
Posted Aug 09, 2026 - 06:56 UTC

Update

We are making steady progress in our efforts to restore the Analytics Builder service. Our teams are working diligently, and we are closely monitoring the system's performance.
Posted Aug 09, 2026 - 05:12 UTC

Update

We are continuing our efforts to resolve the service disruption affecting Analytics Builder. Our partner's engineering teams are actively working on a resolution, and we are closely monitoring the situation and service recovery.
Posted Aug 09, 2026 - 04:35 UTC

Update

Our partner is continuing its recovery and service restart efforts and addressing a localized issue affecting Analytics Builder accessibility.

The primary focus remains on restoring full service as soon as possible, with their engineering teams actively working toward a resolution. We are closely monitoring the situation and will provide further updates as progress is made.
Posted Aug 09, 2026 - 03:37 UTC

Update

The restart of the affected services is still in progress. Our partner is closely monitoring the environment to ensure that the changes are taking effect and the situation is improving.
Posted Aug 09, 2026 - 01:54 UTC

Update

Restarting the impacted components is still underway. Our partner is actively monitoring the system to verify recovery.
Posted Aug 08, 2026 - 23:44 UTC

Update

The restart of the impacted services is progressing. Our partner continues to monitor the platform closely for signs of recovery
Posted Aug 08, 2026 - 23:32 UTC

Update

Our partner's teams are continuing to work through the restart of the affected service components. The restart remains in progress, and they are continuing to closely monitor the system for signs of improvement.
Posted Aug 08, 2026 - 20:28 UTC

Monitoring

Restarting the affected service components is still in progress. Our partner is closely monitoring the system for improvement.
Posted Aug 08, 2026 - 17:43 UTC

Update

Our partner's engineering teams are in the process of restarting the affected service. We'll continue to closely monitor the service throughout the process and will provide updates every two hours, or sooner if there are any significant changes.
Posted Aug 08, 2026 - 16:14 UTC

Identified

Our partner's engineering teams are restarting an underlying component and will closely monitor the system for improvement following the restart.
Posted Aug 08, 2026 - 15:06 UTC

Update

The issue is still being investigated, and our partner is making steady progress toward resolving it.
Posted Aug 08, 2026 - 13:57 UTC

Investigating

Our 3rd party provider is currently experiencing a technical issue with Analytics Builder that may result in partially missing data or limited user access. Their engineering teams are actively investigating the issue and working to resolve it as quickly as possible.
Posted Aug 08, 2026 - 13:24 UTC
This incident affects: Supervisor Portal.