Issue upgrading Live Assist
Resolved
Marking this as resolved as the upgrade guide, https://support.liveassistfor365.com/hc/en-us/articles/360006210413#update365 stipulates user selection of the correct package is required.
Posted Feb 04, 2021 - 16:50 UTC
Monitoring
The upgrade issue is now resolved.

However when upgrading please ensure you select the correct package in step 6 of the Upgrade Live Assist guide at https://support.liveassistfor365.com/hc/en-us/articles/360006210413#update365

Currently Power Platform Admin Centre (PPAC) is default selecting the Standard web package regardless of if you currently have Standard web package or the Web/USD combo package installed.

Always select the package you currently have installed and never select to upgrade both packages.

If you have any doubts which one to select contact support@liveassistfor365.com before upgrading.
Posted Oct 20, 2020 - 07:50 UTC
Identified
The installation of Live Assist for Dynamics 365 from Microsoft AppSource is now working again.

However due to a problem with the current upgrade mechanism in the new Power Platform Admin Center Microsoft have disabled Live Assist for Dynamics 365 upgrades from the PPAC site.

Until this issue is resolved the workaround is to perform Live Assist for Dynamics 365 upgrades from the legacy admin center.
To access the legacy admin center log into your environment and then use the link below replacing the "X" with the CRM region that your instance is in:


https://port.crmX.dynamics.com/G/Applications/Index.aspx#


For a list of supported CRM regions see https://support.liveassistfor365.com/hc/en-us/articles/360006117074-Live-Assist-for-365-Regional-Availability
Posted Sep 09, 2020 - 06:44 UTC
Update
Recent updates in the Microsoft Environment have effected the ability to install Live Assist for Dynamics 365 from AppSource. We are waiting for Microsoft to respond or resolve this issue. Please continue to use the alternative method for installing Live Assist via the PowerApps Admin portal as outlined below until this issue can be resolved.
Posted Aug 08, 2020 - 08:18 UTC
Update
We continue to investigate this issue with Microsoft. Please continue to use the alternative method for installing Live Assist via the PowerApps Admin portal until this issue can be resolved.
Posted Aug 07, 2020 - 14:06 UTC
Update
We are continuing to investigate this issue. Please continue to use the alternative method for installing Live Assist via the PowerApps Admin portal until this issue can be resolved.

Specifically, please use the "Live Assist for Dynamics 365 Powered by CaféX" entry within the Resources -> Dynamics 365 apps section of the PowerApps Admin Portal (https://admin.powerplatform.microsoft.com/resources/applications).

We will continue to provide updates once we have more information.
Posted Aug 06, 2020 - 23:06 UTC
Investigating
We're investigating an issue affecting the ability to create new Installations and/or Trials using AppSource.

It remains possible to install Live Assist from within the PowerApps Admin Portal using the "Live Assist for Dynamics 365 Powered by CaféX" entry within the Resources -> Dynamics 365 apps section (https://admin.powerplatform.microsoft.com/resources/applications).

We'll continue to investigate and post updates as soon as we have more information.
Posted Aug 06, 2020 - 13:49 UTC
This incident affected: Onboarding Service.