Live Assist 3rd Party Incident - NA, EMEA

Resolved

Third-party dependency errors are no longer being detected, as the underlying issues have been resolved. Our services are now operating normally. Should you continue to experience any problems, please reach out or email our Teachnical Support (support@liveassistfor365.com) for assistance.
Posted Oct 21, 2025 - 01:01 UTC

Monitoring

The incident related to AWS has been fully resolved and are observing early signs of improvement across some of its impacted services; however, full recovery has not yet been achieved. Correspondingly, gradual improvements are now seeing in the service performance. Our third-party teams are continuously validating system functionality to ensure platform health and stability. We will continue to monitor the situation closely and provide further updates as recovery progresses.
Posted Oct 21, 2025 - 00:37 UTC

Investigating

Investigating - Our third-party service provider is investigating an issue affecting their automated messaging system. Automatic messages may not be sent via the Controller Bot, which could prevent dependent solutions—such as Parking Lot Bots, FaaS, and other features—from triggering as expected. Early indications suggest a potential third-party issue, possibly linked to an ongoing AWS outage. Their engineering team is actively working to resolve the issue. We will provide update as soon as we receive additional information from our provider.
Posted Oct 20, 2025 - 22:08 UTC
This incident affected: Messaging Service.