Unified Service Desk 4.2 upgrade issue
Resolved
Closing this long running incident and instead adding this limitation to a support article prior to release of a new CRM package
Posted Sep 01, 2022 - 17:15 UTC
Monitoring
After further testing it appears the issue is related to environments specifically using the USD 4.2.0.39 client side regardless of the server side version.
We recommend customers stay on Unified Service Desk client side version 4.2.0.29 or lower until we release a new Live Assist for Dynamics 365 package to resolve the issue.
Any customers needing to upgrade to Unified Service Desk client side version 4.2.0.39 should test in a lower environment and contact support if they experience problems
Posted Jul 20, 2022 - 10:58 UTC
Identified
We have become aware of issues affecting Live Assist for Dynamics 365 when the Microsoft Unified Service Desk server side version is upgraded to 4.2.0.39
We recommend customers stay on Unified Service Desk server side version 4.1.x until we release a new Live Assist for Dynamics 365 package to resolve the issue.

Note: This does not affect customers who use Live Assist for Dynamics 365 via a browser or USD 4.1 server side or USD 4.2 client side.
Posted Jun 13, 2022 - 10:27 UTC
This incident affected: Chat Service.