Agents unable to login to chat widget
Resolved
The issue has been resolved and the service is now fully operational across all regions
Posted Jul 22, 2019 - 04:57 UTC
Investigating
We are aware of an issue with many agents not being able to login to the chat widget.
We are investigating and will we keep you updated on this issue.
Posted Jul 22, 2019 - 02:29 UTC
This incident affected: Chat Service.