NA - Suspected Incident - New Incident Notification - Conversational Cloud Platform
Resolved
Following the corrective actions taken by our Engineering team, we observed a full recovery. If users are still facing issues, we recommend clearing the cache and cookies. If third-party bots are in use, we recommend restarting them. If issues persist, please reach out to our Global Support Team support@liveassistfor365.com
Posted Jun 27, 2024 - 21:09 UTC
Monitoring
The fix has been implemented, pending full system recovery . We have taken actions to remedy the experienced issues, and are currently seeing significant improvements with overall performance and system health. Customers should clear cache if they are not able to login. If they have 3rd party bots, we are recommending restarting them.
Posted Jun 27, 2024 - 21:02 UTC
Update
We are continuing to investigate this issue.
Posted Jun 27, 2024 - 21:02 UTC
Update
The fix has been implemented, pending full system recovery . We have taken actions to remedy the experienced issues, and are currently seeing significant improvements with overall performance and system health. Customers should clear cache if they are not able to login. If they have 3rd party bots, we are recommending restarting them.
Posted Jun 27, 2024 - 20:58 UTC
Investigating
We are experiencing technical issues with login. Users may be unable to sign in or get kicked out of the Conversational Cloud. Our engineering teams are working to resolve the detected issue.
Posted Jun 27, 2024 - 20:31 UTC
This incident affected: Administration Portal and Campaign Management Portal.