Third Party Incident - All Conversations Tab - EMEA Region

Resolved

Incident does not appear to affect any of our accounts. If you are experiencing issues, please open a ticket by emailing support@liveassistfor365.com. This issue has been resolved.
Posted Sep 15, 2025 - 18:31 UTC

Investigating

A third party provider is experiencing technical issues where users may observe an error message when attempting to load the All Conversations tab. All Conversations might not load or may be stuck at loading. Additionally, the consumer in for widget may malfunction. Our engineering teams are working to resolve the detected behavior.
Posted Sep 15, 2025 - 17:07 UTC
This incident affected: Supervisor Portal.