Authenticated chats not routing to agents
Resolved
Hi,

Our partner is reporting the service is restored, could you please retry launching authenticated chats.
Posted 5 months ago. Nov 01, 2018 - 20:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Nov 01, 2018 - 18:53 UTC
Identified
An issue was detected at 12:00 EST with authenticated chats not being routed to agents. Disabling authentication will resolve the issue temporarily.

We are working with our partners to resolve the issue.
Posted 5 months ago. Nov 01, 2018 - 18:51 UTC
Investigating
We are currently investigating this issue.
Posted 5 months ago. Nov 01, 2018 - 18:49 UTC
This incident affected: Chat Service.