Live Assist Suspected Service Degradation Incident - [AP]

Resolved

All systems in the APAC region are functioning normally. The incident is now considered resolved. We appreciate your patience during this time.
Posted Feb 23, 2026 - 10:20 UTC

Update

We are currently monitoring the APAC region to ensure all features are functioning normally. Services appear stable, and we continue to check for any further issues. Thank you for your patience.
Posted Feb 23, 2026 - 10:09 UTC

Investigating

We are currently observing inconsistent behavior in the APAC region, affecting multiple features. This is under investigation and suspected to be a regional service issue. We'll post updates as soon as we have more information.
Posted Feb 23, 2026 - 08:21 UTC
This incident affected: Co-browse Service, Voice and Video Escalation Service, and Messaging Service.