Agents disconnecting in EMEA region
Resolved
No further issues have been observed or reported so we'll close this incident.
Posted Mar 20, 2020 - 16:19 UTC
Monitoring
We've identified and addressed the issue. The service appears to be stable and we'll continue to monitor for sometime.
Posted Mar 20, 2020 - 14:02 UTC
Investigating
We're investigating an issue impacting some customers in the EMEA region that is resulting in agents being disconnected from the agent application. We'll post an update as soon as we have more information.
Posted Mar 20, 2020 - 12:46 UTC
This incident affected: Chat Service.