Live Assist Suspected Incident - [APAC Region]
Resolved
The issue related to Chat Activities not being marked as 'Completed' has been resolved. All Chat Activities will now be marked as 'Completed' automatically. If you face any further issues, please open a support ticket.
Posted Mar 04, 2024 - 01:20 UTC
Monitoring
Our team has successfully implemented a fix to the issue and is closely monitoring the system to ensure the problem is fully resolved. We will keep you updated on any further developments.
Posted Feb 29, 2024 - 05:52 UTC
Investigating
We have received reports involving Chat Activity not being automatically marked as completed. Our technical teams are already engaged and investigating. If you experience such issues, please contact Live Assist Technical Support at support@liveassistfor365.com.
Posted Feb 28, 2024 - 07:29 UTC
This incident affected: Chat Service.