Service Interruption EU
Resolved
We have resolved a service interruption regarding the ability of agents to log into the chat widget.
We identified this issue and were able to restore service.
We have now resolved this Issue.
Posted Jul 15, 2019 - 10:11 UTC
Investigating
We are currently aware of a service interruption regarding the ability of agents to log into the chat widget.
We are currently investigating and will we keep you updated on this issue.
Posted Jul 15, 2019 - 09:16 UTC
This incident affected: Chat Service.