Live Assist 3rd Party Incident - APAC Region

Resolved

Our third-party engineering team have mitigated the issue. Subsequent checks have confirmed the service's health and stability. You may reach out to our technical support at support@liveassistfor365.com if needed further assistance related to this issue.
Posted Sep 22, 2026 - 04:05 UTC

Update

Additionally, agents may also experience issues with the Smart Rewrite feature, visitors may be unable to open Secure Forms, and FaaS may also fail. Our third-party engineering team are diligently working on identifying the cause and taking necessary actions to resolve the matter.
Posted Sep 22, 2026 - 03:35 UTC

Investigating

Our third-party service provider is experiencing technical the Conversational Cloud platform. Users who attempt to login to the Conversational Cloud platform may experience failures. Engineering teams are working to resolve the detected behavior. We will provide an update as soon as we receive additional information from our provider.
Posted Sep 22, 2026 - 02:52 UTC
This incident affected: Campaign Management Portal, Supervisor Portal, and Messaging Service.