Our engineering teams have mitigated the reported issue. Subsequent checks have confirmed the service's health and stability.
Posted Apr 03, 2026 - 22:45 UTC
Update
Our teams are reviewing key services as part of our mitigation strategy. While the platform's core health indicators are holding steady and no new irregularities have been detected, our cross-functional groups continue to analyze system telemetry to identify the root cause of the issue.
Posted Apr 03, 2026 - 22:35 UTC
Update
Our engineering team is taking mitigation steps to address the current issues. A restart will be performed to the relevant service, and further analysis will be done as well. Additionally, internal support tests are not replicating any impact, however, further testing is being conducted.
Posted Apr 03, 2026 - 21:41 UTC
Identified
Our engineering teams are actively investigating and continue to work to stabilize the platform. We are not seeing any new issues and are not replicating issues either.
Posted Apr 03, 2026 - 21:05 UTC
Update
Our technical teams remain engaged and are working on identifying the potential cause of the reported behavior. Additionally, our engineering teams have performed system-level tests, and they have passed, indicating improvement.
Posted Apr 03, 2026 - 20:36 UTC
Investigating
We are experiencing technical issues where users may observe a reconnection message inside our Conversational Cloud platform. Agent messages may not appear, or agents may not be able to accept and close conversations. Our engineering teams are working to resolve the detected behavior.
Posted Apr 03, 2026 - 19:55 UTC
This incident affected: Chat Service and Messaging Service.