Live Assist 3rd Party Incident - NA

Resolved

Our third-party service have concluded their investigation and confirmed that the service has returned to regular operation. They will continue to monitor the situation to ensure continued stability. If you continue to experience difficulties, please feel free to report by emailing our support team.
Posted Oct 03, 2025 - 19:34 UTC

Monitoring

Our third-party service's internal teams are observing improvements to the impacted services and they see increase in logins. For users that may still be unable to login we recommend clearing cache and cookies. Their technical teams are continuously monitoring the system's performance and health.
Posted Oct 03, 2025 - 17:55 UTC

Investigating

Our third-party service provider is experiencing technical issues with their Conversational Cloud (Supervisor Portal) platform. Users may be unable to log in or may get kicked out of the platform. Their engineering teams are working to resolve the detected behavior.
Posted Oct 03, 2025 - 16:35 UTC
This incident affected: Supervisor Portal.