Live Assist 3rd Party Incident - [APAC Region]
Resolved
Following a restart of the underlying services, we are no longer observing any of the reported issues with the platform.
Incident Resolved
Posted Jul 19, 2024 - 10:45 UTC
Update
Our third-party service provider is experiencing technical issues with logging in. The Live Assist Chat Widget is working fine, but the investigation is still ongoing in Conversational Cloud.
Posted Jul 19, 2024 - 07:35 UTC
Investigating
Our third-party service provider is experiencing technical issues with logging in. Users may be unable to sign in or get kicked out of the Conversational Cloud and Live Chat. We will provide an update as soon as we receive additional information from our provider.
Posted Jul 19, 2024 - 06:27 UTC
This incident affected: Campaign Management Portal and Supervisor Portal.