Live Assist 3rd Party Incident (Messaging only) - EMEA Region

Resolved

This incident has been resolved.
Posted Oct 24, 2024 - 17:01 UTC

Identified

Our third-party technical teams have identified the cause and are taking action to mitigate the reported behavior. Improvements in service performance have been observed.

We will continue to provide an update.
Posted Oct 24, 2024 - 13:05 UTC

Investigating

Our third-party service provider is experiencing technical issues where it is experiencing erroneous conversations appearing in their Manager Workspace. The conversations are incorrectly displayed as having been open for 5 months and 15 days. Their engineering team is currently investigating the issue and working diligently to resolve it. At this time, we believe this issue is visual only and does not impact functionality. We will provide an update as soon as we receive additional information from our provider.
Posted Oct 24, 2024 - 12:49 UTC
This incident affected: Messaging Service.