Issues with our messaging service ( NA region )

Resolved

Engineering teams have mitigated the reported issue. Subsequent checks confirm the service is healthy and stable. If you continue to experience any issues, please contact our Support team.
Posted Feb 04, 2026 - 11:04 UTC

Investigating

Our 3rd party service provider is currently experiencing issues with our messaging service. Agents may be unable to switch their status or send messages in conversations. Our engineering teams are working to resolve the detected behavior.
Posted Feb 04, 2026 - 10:18 UTC
This incident affected: Messaging Service.