Live Assist Admin Portal access issues in EU region

Resolved

This incident has been resolved.
Posted Jul 23, 2026 - 15:27 UTC

Update

The issue affecting access to the Administration Portal in the EU region has been resolved. Our engineers identified and addressed the root cause, and full access has been restored. All services are now operating normally. We apologize for any inconvenience caused. If you continue to experience any issues, please contact our support team.
Posted Jul 23, 2026 - 15:26 UTC

Investigating

We are currently investigating an issue affecting access to the Admin Portal in the EU region. Some users may experience errors or be unable to load the portal. Our team is actively working to identify the root cause and restore normal access. We will provide updates as more information becomes available.
Posted Jul 23, 2026 - 15:10 UTC
This incident affected: Administration Portal.