Potential Agent Logout Issue in NA Region

Resolved

A change was made in the backend and services should now be fully functional. If experiencing issues please email support@liveassistfor365.com for 24/7 assistance.
Posted Jul 02, 2025 - 23:53 UTC

Investigating

We are currently experiencing a technical issue in the NA region that may result in agents being logged out from the Live Assist Agent Widget and encountering 502 errors.
Our engineering team is actively investigating and working to resolve the issue as quickly as possible.
We will provide updates as soon as more information becomes available.
Posted Jul 02, 2025 - 23:14 UTC
This incident affected: Messaging Service.