Intermittent Proactive Messaging
Resolved
We experienced technical issues with our Public APIs. Users may have been unable to load the Proactive UI intermittently and other services relying on the API may have been impacted.
Incident Resolved

Thanks to the collaborative efforts with our third-party vendor, we’ve identified the root cause of the issue and implemented corrective actions to mitigate it. We’re closely monitoring the platform’s overall health and are pleased to report that no further issues have been observed. We appreciate your patience and understanding during this time.
Posted Oct 27, 2024 - 15:30 UTC
Monitoring
We're continuing to monitor the service post-restart. Our team is also exploring different options for addressing the issue.
Posted Oct 26, 2024 - 02:35 UTC
Identified
Our teams were able to identify an impacted service and are performing a restart. We will monitor the results and share further updates.
Posted Oct 26, 2024 - 01:24 UTC
Investigating
We are experiencing technical issues with the Proactive Messaging tool. Users may be unable to load the Proactive UI intermittently. Our Engineering teams are currently investigating the issue.
Posted Oct 25, 2024 - 20:46 UTC
This incident affected: Supervisor Portal.