Partial bot outage in APAC
Resolved
We have now restored the Chatbot Service in APAC to fully operational.
Posted 5 months ago. Oct 24, 2018 - 14:37 UTC
Identified
We currently experiencing a partial bot outage in APAC . We are working to restore full service.
Posted 5 months ago. Oct 24, 2018 - 11:01 UTC
This incident affected: Chatbot Service.