Issue with Reporting and BI Dashboard
Resolved
The previously unavailable data has been successfully populated into our Analytics Builder reports. If you have any questions about any reporting or dashboards, please don't hesitate to contact our support team.
Posted Feb 12, 2024 - 16:16 UTC
Monitoring
Our Third-Party engineering teams reloaded the data in our Analytics Builder service. Data should now be present. We will continue to closely monitor the situation to ensure all data is present.
Posted Feb 12, 2024 - 15:59 UTC
Update
Our 3rd Party engineering teams are still investigating the cause of the behavior and are working on a way to make the data visible.
Posted Feb 12, 2024 - 12:39 UTC
Investigating
Our third-party service provider currently experiencing a technical issue with Analytics Builder where data may not be available in both Predefined and Custom dashboards since February 9th.
Posted Feb 12, 2024 - 10:43 UTC
This incident affected: Campaign Management Portal.