Issues with Conversation Builder bots ( EMEA region )

Resolved

Following corrective actions by our engineering team and a period of extensive monitoring the observed behavior has been fully resolved and is operating without delay. If your account is still showing stuck conversations from the disruption and you need assistance clearing or moving them, please reach out to our Support Team
Posted Jul 29, 2026 - 16:16 UTC

Update

Aside from bot-related communication, we are currently experiencing technical issues that may cause conversations to become stuck in queues or result in duplicated messages between customers and agents. Our engineering teams are actively investigating the issue and working to restore normal functionality as quickly as possible.

Following a brief recovery period, Messaging routing has experienced secondary disruptions. As a result, ongoing conversations may remain stuck, and new conversations may fail to route to agents or bots.

Engineering teams are currently scaling service capacity and restarting affected systems to restore stability. We will provide another update as soon as further progress is available.
Posted Jul 29, 2026 - 13:53 UTC

Identified

Internal engineering teams have found and addressed the reported issue, and we are seeing improvements in service performance. We will keep monitoring the situation closely to ensure everything functions smoothly.
Posted Jul 29, 2026 - 12:20 UTC

Investigating

Our 3rd party service provider is experiencing technical issues with Conversation Builder bots. The bots may not respond in conversations or chats, or intermittently not deliver messages. Our engineers are working to resolve the detected behavior.
Posted Jul 29, 2026 - 11:59 UTC
This incident affected: Chatbot Service and Messaging Service.