Live Assist Suspected Incident - [EMEA and APAC]
Resolved
We've verified that the issue is no longer occurring. Live Assist Admin users should now be able to access the Administration Portal without any issues. If you encounter any further issues, please don't hesitate to raise a support ticket.
Posted Feb 13, 2024 - 06:14 UTC
Investigating
We have identified an issue with the Administration Portal login. Live Assist Admin users may experience login difficulties. However, all Live Assist users can still use Live Chat and Messaging widgets without any issues. Our engineers are actively investigating this issue. We'll post updates as soon as we have more information.
Posted Feb 13, 2024 - 04:05 UTC
This incident affected: Administration Portal and Billing Portal.