Potential Issue with Creating Conversations from X (Twitter) (NA, EMEA, APAC)

Resolved

Our monitoring teams are no longer observing errors related to the X platform. Through manual testing, our internal teams have confirmed that conversations can be started through X and the app and site are fully available.
Posted Mar 10, 2025 - 15:03 UTC

Investigating

Our third-party service provider has reported an issue with the X (Twitter) platform that may prevent users from creating conversations initiated from X. While the issue originates on X's side, our engineering teams are actively supporting the investigation.

We will provide updates as soon as more information becomes available.
Posted Mar 10, 2025 - 14:37 UTC
This incident affected: Chatbot Service.