Live Assist Suspected Incident - [All Region]
Resolved
This incident has been resolved for all regions.
All features are functioning as expected.
Posted Apr 04, 2024 - 09:06 UTC
Monitoring
A fix has been implemented, and we are diligently monitoring the results.
Posted Apr 04, 2024 - 02:34 UTC
Investigating
We have identified a potential issue with Live Assist services. Some users might face errors while trying to access the Agent widget, Administration Portal, and Engagement Portal. Our engineers are currently investigating this issue and working to resolve it. We will provide updates as soon as we have more information.
Posted Apr 04, 2024 - 01:39 UTC
This incident affected: Co-browse Service, Chat Service, Chatbot Service, Voice and Video Escalation Service, Administration Portal, Campaign Management Portal, Billing Portal, Supervisor Portal, and Messaging Service.