Live Assist 3rd Party Incident - APAC and NA Regions

Update

Our partner's engineering team is currently applying mitigation steps, which are taking longer than anticipated. Please be assured that these actions are not causing any additional impact. System health and performance will be actively monitored throughout the resolution process.
Posted Aug 04, 2026 - 09:02 UTC

Identified

Our partner's engineering team has identified a potential root cause of the issue and is actively applying a fix. Progress is being monitored closely and we expect to share further updates once available.
Posted Aug 04, 2026 - 07:39 UTC

Investigating

Our third-party service provider is experiencing a technical delay affecting consumer data in Analytics Builder and Data Access APIs, which may impact reporting from the last 24 hours. Agent Activity reports remain fully operational. Our partner's team is actively working on a resolution and restoring standard data processing. Updates will be provided as soon as we receive additional information from our provider.
Posted Aug 04, 2026 - 01:15 UTC
This incident affects: Messaging Service.