Emergency Maintenance: APAC
Resolved
The configuration change has been completed.
Posted Jan 10, 2024 - 15:08 UTC
Identified
We need to apply some configuration changes to the APAC region.
This should not affect your service.
Posted Jan 10, 2024 - 14:01 UTC