Live Assist 3rd Party Incident - APAC Region

Resolved

This incident has been resolved by our partner through the successful completion of automated system recovery. If you are still experiencing issues, please contact our support team by emailing support@liveassistfor365.com.
Posted Nov 10, 2025 - 06:00 UTC

Investigating

Our third-party service provider is experiencing technical issues where the customer name or Consumer Info may be intermittently displayed as "EncryptionID-FIPS". As a possible workaround, they advise refreshing the page. Their engineering team is engaged and actively working on a resolution. We will provide an update as soon as we receive additional information from our provider.
Posted Nov 10, 2025 - 04:48 UTC
This incident affected: Supervisor Portal and Messaging Service.