Service Degraded
Postmortem

14th June
Our upstream provider have informed us that the affected accounts were moved to another server and that these mitigation steps have resulted in a significant improvement in service behaviour.

We will continue to monitor.

15th June
Our upstream providers have informed us that in order to restore service they have rolled back the server's affected to a previous version. They have also confirmed that all systems are now restored.

Posted Jun 14, 2021 - 15:18 UTC

Resolved
After the actions our upstream provider took in their previous update we are no longer seeing a degraded service. We will continue to monitor and will provide any further updates we receive regarding a RCA or similar relating to this issue.

We apologize for any inconvenience this may have caused.
Posted Jun 14, 2021 - 11:17 UTC
Update
We are continuing to investigate this issue.
Posted Jun 14, 2021 - 10:48 UTC
Investigating
We are experiencing a technical issue where agents are temporarily losing connectivity to the Conversational Cloud. Our upstream providers are working to resolve the detected issue.

We are experiencing a technical issue where agents are temporarily losing connectivity to the Conversational Cloud.

We will continue to monitor and let you know when service has been restored.
Posted Jun 14, 2021 - 10:46 UTC
This incident affected: Chat Service and Campaign Management Portal.