Authenticated chats not routing to agents
Resolved
We have identified a service interruption to our partner which caused an issue with the authenticated chat service. The issue should now be resolved and authenticated chats should be working.
Posted 7 months ago. Oct 30, 2018 - 09:03 UTC
Update
We are continuing to work on a fix for this issue.
Posted 7 months ago. Oct 30, 2018 - 09:01 UTC
Update
We believe the issue currently only affecting NA, we are continuing to investigate.
Posted 7 months ago. Oct 29, 2018 - 23:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted 7 months ago. Oct 29, 2018 - 22:47 UTC
Identified
An issue was detected at 12:00 EST with authenticated chats not being routed to agents. Disabling authentication will resolve the issue temporarily.

We are working with our partners to resolve the issue.
Posted 7 months ago. Oct 29, 2018 - 22:36 UTC
This incident affected: Chat Service.