We are experiencing technical issues with Proactive Messaging intermittently failing to load, and third-party bots hosted in our Conversational Cloud platform. Bots may fail to connect, resulting in stuck conversations and users not being able to access the Third-Party bot tab. Third-party widget Smart Ticketing may also fail to load for agents. Our engineers are working to resolve the detected issue.
Posted Dec 09, 2025 - 22:21 UTC
Identified
Our engineering team has identified the cause of the issue and has taken steps to mitigate it. We are performing tests on the services to ensure stability.
Posted Dec 09, 2025 - 22:12 UTC
Update
Our third-party service provider technical teams are working on identifying the potential cause of the reported behavior.
Posted Dec 09, 2025 - 20:33 UTC
Update
We are continuing to investigate this issue.
Posted Dec 09, 2025 - 19:58 UTC
Investigating
Our third-party service provider is experiencing technical issues. They are experiencing technical issues with Proactive Messaging intermittently failing to load, and third-party bots hosted in our Conversational Cloud platform. Bots may fail to connect, resulting in stuck conversations and users not being able to access the Third-Party bot tab. Third-party widget Smart Ticketing may also fail to load for agents. Our engineers are working to resolve the detected issue. We will provide an update as soon as we receive additional information from our provider.