Live Assist Suspected Incident - Provisioning service in AP region is unavailable
Resolved
The incident happened due to a inadvertent configuration change on our Partners on-boarding system. Once it was reverted the provisioning service was restored.
Posted Dec 05, 2023 - 19:46 UTC
Investigating
We're currently facing challenges with the onboarding service, making users unable to install Live Assist.
Please be assured that our team is actively investigating the issue, and we'll provide updates as soon as we gather more information.
Posted Dec 05, 2023 - 07:55 UTC
This incident affected: Onboarding Service.