Conversation engagements may not appear on the web pages - APAC, EMEA, North America

Resolved

Engineering teams implemented a change that resolved the reported issue. Subsequent checks have confirmed the system’s health and stability.
Posted Mar 21, 2025 - 11:15 UTC

Investigating

We are currently experiencing an issue where the conversation engagements may not appear on the web pages.
Our technical teams are currently working to resolve the reported behavior.
Posted Mar 21, 2025 - 10:03 UTC
This incident affected: Chat Service.