Issues with Conversational Cloud Platform NA EMEA APAC

Resolved

We experienced technical issues with our Conversational Cloud platform due to an outage with our third-party authentication provider, Auth0. As a result, users might not have been able to log in.

Incident is now resolved. We are no longer able to detect any errors regarding Auth0 authentication. Our services are operating as normal. If you are observing any issues, please reach out to Live Assist Global Support
Posted Apr 22, 2026 - 19:51 UTC

Update

We are continuing to investigate this issue
Posted Apr 22, 2026 - 19:07 UTC

Investigating

We are experiencing technical issues with our Conversational Cloud platform. Users may be unable to log in. Our engineering teams are working to resolve the detected behavior.
Posted Apr 22, 2026 - 18:53 UTC
This incident affected: Administration Portal, Supervisor Portal, and Messaging Service.