Our third-party engineers successfully mitigated the encryption error. They have not observed new instances following the restart. If you continue to observe any issues, please contact our technical support at support@liveassistfor365.com.
Posted Nov 17, 2025 - 05:41 UTC
Update
Our third-party engineers are looking into options to mitigate the issue. We will keep you updated on any information available.
Posted Nov 17, 2025 - 04:31 UTC
Investigating
Our third-party service provider is experiencing technical issues where the customer name or Consumer Info may intermittently be displayed as "EncryptionID-FIPS". Conversation Builder bots may also be failing to handle conversations. Their respective technical teams are working to resolve the reported behavior. We will provide an update as soon as we receive additional information from our provider.
Posted Nov 17, 2025 - 03:19 UTC
This incident affected: Supervisor Portal and Messaging Service.