EMEA - Delay in Processing Operational Metrics
Resolved
Our engineering team implemented measures to resolve the issues with the Manager Workspace and dependent APIs. If you are still experiencing issues please contact Live Assist Global Support for assistance.
Posted Aug 13, 2024 - 20:11 UTC
Update
The fix has been implemented, pending full system recovery Our engineering team has implemented measures to resolve the issues with the Manager Workspace and dependent APIs. We are observing a gradual improvement in system performance and overall health.
Posted Aug 13, 2024 - 19:28 UTC
Monitoring
Our engineering team has implemented measures to resolve the issues with the Manager Workspace and dependent APIs. We are observing a gradual improvement in system performance and overall health.
Posted Aug 13, 2024 - 19:26 UTC
Update
We are continuing to investigate this issue.
Posted Aug 13, 2024 - 19:09 UTC
Investigating
We are experiencing an increased delay in processing operational metrics, which is impacting our Manager Workspace and dependent APIs. Our data engineering team is actively working on resolving the issue. Further updates will be provided as the situation develops. Service Impacted: Agent Workspace, Integrations and APIs
Posted Aug 13, 2024 - 19:04 UTC
This incident affected: Administration Portal.