Connect to Messaging (C2M) and Proactive Messaging - All Regions

Resolved

Our engineering teams have implemented a mitigation for the reported issue, and follow-up checks confirm that the service is stable and performing as expected. If you continue to experience any problems, please contact support@liveassistfor365.com for assistance.
Posted Sep 05, 2025 - 20:51 UTC

Investigating

We are continuing to investigate this issue.
Posted Sep 05, 2025 - 20:50 UTC

Update

Our engineers are working with the highest priority to find and fix the source of the problem. We will post another update as soon as we have significant news to share.
Posted Sep 05, 2025 - 19:44 UTC

Identified

The issue has been identified and work is in progress
Posted Sep 05, 2025 - 18:44 UTC

Investigating

We are experiencing technical issues with Connect to Messaging (C2M) and Proactive Messaging pages. The pages may not open or may intermittently fail to load. Our engineers are working to resolve the detected behavior.
Posted Sep 05, 2025 - 17:55 UTC