Issues with our messaging service EU region

Resolved

Engineering teams have resolved the issue affecting our messaging service.
Subsequent checks have confirmed the service’s health and stability.
Posted Mar 24, 2026 - 12:53 UTC

Identified

Internal teams have found and addressed the reported issue, and we are seeing improvements in service performance. Additional validation steps are ongoing to ensure the platform's stability moving forward.
Posted Mar 24, 2026 - 11:52 UTC

Investigating

Our 3rd party service provider is currently experiencing issues with our messaging service. Agents may be unable to switch their status or send messages in conversations. Engineering teams are working to resolve the detected behavior.
Posted Mar 24, 2026 - 10:35 UTC
This incident affected: Chat Service, Supervisor Portal, and Messaging Service.