Live Assist 3rd Party Incident - APAC Region

Resolved

Our partner teams have concluded their investigation and confirmed that the service has returned to normal operation. If you are still experiencing issues please contact our technical team by emailing support@liveassistfor365.com.
Posted Apr 16, 2026 - 05:09 UTC

Investigating

Our third-party service provider is experiencing technical issues with Conversation Builder bots. Some of the bots may not respond in conversations. Restarting the impacted bots resolves the issue. Our partner engineers are working to resolve the detected behavior. We will provide an update as soon as we receive additional information from our provider.
Posted Apr 16, 2026 - 05:01 UTC
This incident affected: Chatbot Service and Messaging Service.