Visitor List Unavalible in EU
Resolved
This incident has been resolved.
Posted 8 months ago. Oct 03, 2018 - 05:51 UTC
Identified
Our teams have isolated the environment for direct testing and investigation.
Expected Implications: Visitor Feed will remain unavailable until testing is complete and the environment has been brought back online.
Posted 8 months ago. Oct 02, 2018 - 17:36 UTC
This incident affected: Campaign Management Portal.