Issue with bots in APAC
Resolved
We have now restored the Chatbot Service in APAC to fully operational.
Posted Nov 11, 2019 - 17:22 UTC
Update
We are continuing to investigate this issue.
Posted Nov 11, 2019 - 16:21 UTC
Investigating
We've identified an issue with bots being logged out in APAC and are currently working to resolve.
Posted Nov 11, 2019 - 16:21 UTC
This incident affected: Chatbot Service.