The issue has been resolved following the completion of all mitigation actions, and our monitoring has returned to expected operational levels. Bots will need to be restarted in order for the issue to be fully resolved. If you continue to observe issues with CB Bots, please restart the bot connectors.
Posted Mar 31, 2026 - 19:05 UTC
Update
The service is now in a recovery state and is demonstrating full stability. Our teams will continue to closely monitor the environment for a final period to ensure sustained operational health.
Posted Mar 31, 2026 - 18:42 UTC
Update
We are now in the recovery phase and are observing continuous improvements in service stability. We continue to closely monitor the environment for complete and sustained recovery.
Posted Mar 31, 2026 - 18:14 UTC
Update
Mitigation actions are complete. While service monitoring is ongoing, our partner teams are also proactively restarting any further impacted bots. It is recommended to restart any bots that continue to show issues.
Posted Mar 31, 2026 - 17:47 UTC
Monitoring
Initial mitigation efforts are complete. We are continuing to manually restart bot connectors for impacted brands to provide relief while the broader system recovery finalizes. We are closely monitoring connectivity across all accounts post-recovery to verify stability and determine if any further actions are required.
Posted Mar 31, 2026 - 17:30 UTC
Update
Initial mitigation efforts are complete. We are continuing to manually restart bot connectors for impacted brands to provide relief while the broader system recovery finalizes. We are closely monitoring connectivity across all accounts post-recovery to verify stability and determine if any further actions are required.
Posted Mar 31, 2026 - 17:18 UTC
Identified
The targeted mitigation efforts are nearing completion. An unexpected result of the mitigation efforts is that some customers are experiencing a bot connector issue; we recommend to restart the bot connectors. We are continuing to actively work on the remaining mitigation changes and will maintain close monitoring of the service to ensure full stability and performance.
Posted Mar 31, 2026 - 17:04 UTC
Update
We are observing a new, broad impact to messaging functionality in the region. Immediate action is being taken, with an expected mitigation time of up to 10 minutes. In parallel, work continues on the previously reported agent and bot messaging issue, which is expected to be fully mitigated within approximately 30 minutes.
Posted Mar 31, 2026 - 16:10 UTC
Update
Our 3rd party service provider is experiencing technical issues with the Conversational Cloud platform that are impacting Service Connectivity, User and Bot Login, as well as Bot conversation handling. Users could experience difficulty logging in the Conversation Cloud, disconnects and latency when navigating the platform. Bots could have issues connecting and handling conversations, as well as conversations getting stuck with them. Engineering teams are working to resolve the detected behavior.
Posted Mar 31, 2026 - 15:03 UTC
Investigating
Our 3rd party service provider is experiencing technical issues where users may observe a reconnection message inside of our Conversational Cloud platform. Agent messages may be duplicated or agents may not be able to accept and close conversations. Engineering teams are working to resolve the detected behavior.